Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. Mehr erfahren



Offizieller BMW Club  -  Korporatives Mitglied im AvD

BMW 02 Club e.V. - Forum


Z├╝ndung 520/6 E12 (Antrieb (Motor,Vergaser,Auspuff))

verfasst von Andr├ę(R) E-Mail, Ammersbek, 22.06.2019, 12:15

Hallo Holger,

es wirkt ja regelrecht so, das unter Last der Z├╝ndfunken nicht ausreichend ist.
Du kannst in jedem Fall f├╝r eine kurze Probefahrt den Vorwiderstand br├╝cken.
Du hast den doppelten mit 0,4 und 0,6 Ohm?
Dann w├╝rde ich ihn mal auf den Wert umstecken, den er beim bet├Ątigen des Anlassers bekommt und damit fahren. Das erzeugt in jedem Fall eine h├Âhere Z├╝ndleistung.
Das der Vorwiderstand warm wird ist normal, nur ist eben der Begriff "W├Ąrme" relativ und jeder empfindet das anders.
Empfehlen w├╝rde ich Dir den Umstieg auf NGK Z├╝ndkerzen, Bosch und Beru ist leider nicht mehr das was es mal war.
Grunds├Ątzlich w├╝rde ich mich auch dem Z├╝ndgeschirr widmen, Finger und Kappe unbedingt auf Schmauchspuren, Abbrand und Haarrisse untersuchen.
Im Zweifel ersetzen, da k├Ânnen ganz gemeine Fehlerbilder entstehen.
Die Z├╝ndkabel sind auch eine echte Fehlerquelle, gerade wenn sie alt oder gar noch der Erstausr├╝stung entstammen.
Hier w├╝rde ich mindestens alle Stecker einmal ziehen und eine Sichtpr├╝fung machen. Und unbedingt alle Kabel mit einem Ohmmeter mal durchmessen, ob sie alle auf einen identischen bis ├Ąhnlichen Wert kommen, das ist wirklich wichtig und evtl. findest Du da schon den oder die Ausrei├čer?
Als Z├╝ndspule brauchst Du zwingend eine f├╝r die TSZ-I Z├╝ndanlage.
Wenn Du eine herk├Âmmliche einer Spulenz├╝ndung nimmst wird er auch laufen m├╝ssen, aber Du schr├Ąnkst die Z├╝ndleistung weiter ein, eben durch den Vorwiderstand.
Hast Du eine Reparaturanleitung von BMW?
Da sind immerhin Pr├╝fwerte und ein Fehlersuchbaum f├╝r die TSZ-I Anlage hinterlegt. Dann k├Ânntest Du die Spule des Verteilers mal durchmessen, evtl. sogar kalt und warm,so schon einen Unterschied erkennen.
Grunds├Ątzlich sind die Verteiler selber eher unauff├Ąllig, sehr selten weisen aber die Spulen darin doch mal einen defekt aus.
Das Z├╝ndger├Ąt selber ist auch eher unauff├Ąllig und geht eigentlich nicht kaputt.

Grunds├Ątzlich gilt aber auch hier:
Das Material ist jetzt nochmal deutlich ├Ąlter wie fr├╝her, wo die Wagen noch in Menge unterwegs waren und immer wieder identischen Fehlerbilder auftauchten.
Was bedeutet das alleine ├╝ber das Alter noch wieder ganz neue Themen auftreten k├Ânnen.

Ein entsprechendes Z├╝ndger├Ąt, Vorwiderstand und eine TSZ-I Spule k├Ânnte ich Dir zur Eingrenzung zur Verf├╝gung stellen. Leihweise...........
Ein passenden Verteiler habe ich leider nicht zur Hand.

Und nat├╝rlich k├Ânnte ich mal schauen ob ich den entsprechenden Fehlersuchbaum mit den Pr├╝fwerten zuf├Ąllig noch gescannt auf dem Rechner habe.

Bei Bedarf, Hardware oder Lesestoff kannst Du Dich hier melden, oder mich ├╝ber das Briefsymbol anschreiben.

Ansonsten viel Erfolg!

Beste Gr├╝├če Andr├ę

Edit:
Eric war schneller und k├╝rzer;-)
Sagt aber genau das aus: Alterung ist ein zus├Ątzliches Problem.

"Leidenschaft hat kein Verfallsdatum"
[image]


gesamter Thread:

Online (letzte 10min.):  - Christoph aus D├╝ren - stephan - ti-fritz
135126 Postings in 21996 Threads, 2358 registrierte User, 216 User online (3 reg., 213 Gäste)
BMW 02 Club e.V. - Forum | Datenschutz | Impressum | Kontakt
RSS Feed