Autor Thema: waybackmaschine -> Links funktionieren nicht?! / Bilder ...  (Gelesen 947 mal)

Offline Roadrunner

  • BMW Fahrer
  • Beiträge: 2
Hallo zusammen,

diverse Links funktionieren nicht mehr z.B.:

https://www.bmw-02-club.de/index.php/faq/betrieb

z.B.:
 -Ist Umrüstung auf kontaktlose Zündanlagen möglich und sinnvoll?

wie kommt man zu den Informationen liegt es an meinem Browser (Explorer/Firefox oder sind die Links einfach Tot und wieso werden diese Links nicht gelöscht und angepasst?

--------------------------

Mir ist aufgefallen das Bilder oft nicht dargestellt werden bei neuen Postings woran liegt das genau?

------------------------

Auf der Seite:  https://www.bmw-02-club.de/index.php/faq

Steht: Aktuell bauen wir gerade unsere FAQ in ein Wiki um - bitte Geduld, das braucht noch ein wenig Zeit. Hier schon mal ein Vorgeschmack, wie es später aussehen sollte:


Ich bilde mir ein vor ~16 Jahren konnte man auf die farbig hinterlegten Komponenten klicken und hat Infos hierzu bekommen hoff ich verwechsel das aber jetzt nicht mit einer anderen Seite war viele Jahre nicht mehr hier...

Ist das Wiki schon irgendwo Verfügbar ist absehbar wann dieses online ist?

Danke!

Gruß
Christian

Offline Wolfgang

  • Global Moderator
  • BMW Fahrer
  • Beiträge: 8002
waybackmaschine -> Links funktionieren nicht?! / Bilder ...
« Antwort #1 am: 20 Oktober, 2020, 14:32 »
Die Waybackmachine ist leider alles, was nach dem Hackerangriff auf unsere Webseite übrig geblieben ist.
Und da sind Bilder nur zum Teil mit gesichert worden. Und ein Teil ist auch gar nicht gesichert worden, daher gehen manche Links ins Leere.

Leider haben wir es bislang nicht geschafft, die FAQ neu zu schreiben, ist halt viel Arbeit. So lange geht leider nur das, was Du schon gefunden hast.
und Fragen im Forum natürlich.

Erschwerend kommt hinzu, dass wir eigentlich mal auf einen neuen Servber umziehen müssten, das System ist - habt Ihr alle schon gemerkt - langsam bis sehr träge. Natürlich würden wir bei einem Umzug gerne möglichst viel des Forums mit ins neue Forum retten - das ist eine schwierige Aufgabe, an der wir schon länger sitzen und unser ehrenamtlicher Webmaster hab neben Beruf und Familie nicht soooo viel Zeit.

Jede Idee ist allerdings willkommen.

Gruß
Wolfgang

Online 704

  • BMW Fahrer
  • Beiträge: 33
waybackmaschine -> Links funktionieren nicht?! / Bilder ...
« Antwort #2 am: 20 Oktober, 2020, 15:49 »
Wenn es etwas zu helfen gibt, bei dem man keine Programmierfähigkeiten benötigt, biete ich mich hier einfach mal an.
LG,
Andi.