Offizieller BMW Club  -  Korporatives Mitglied im AvD

BMW 02 Club e.V. - Forum

Suche:

 

Temperaturprobleme nach Weber Umbau (Antrieb (Motor,Vergaser,Auspuff))

stephan @, hamburg, Tuesday, 02.07.2019, 22:31 (vor 166 Tagen) @ David21
bearbeitet von stephan, Tuesday, 02.07.2019, 22:39

moin david,

hmm :scratch2: 1: lüfterzarge > 02 funzt auch ohne müsste beim e21 auch funktionieren.

Der lüfterflügel!! es saugt und bläst der heinzelmann wo mutti sonst nur saugen kann! (ala loriot!)

2: grosse brücke auf kleinem kopf ergibt eine staukante fürs gemisch =
weniger leistung ! volumenstrom bremse mehr durst.
oder hast du die einlasskanäle auf maß geschliffen angepasst> ev.bis in den
wasserkanal>

3: Du sagst du hast die kopfdichtung gemacht. hast du die richtige genommen>
eventuell die wasserbohrungen mit tesa oder so vorher abgeklebt und
vergessen wieder zu entfernen> oder die steuergehäuse dichtung hinter der
wapu!>zum block eingang.

ich würde die wasserschläuche abnehmen mir adapter bauen und den block mit
dem gartenschlauch und offener heizung erstmal spülen und gucken ob richtig
wasser durchfliesst!

irgendwas ist einfach dicht! im schlimmsten fall kopf runter und abdrücken

motorentlüftung in den hinteren vergaser ist nicht gut! lieber in eine entlüftungs dose leiten! abgesehn davon das die schmalen k&n filter auf nem m10 eh nicht funzen! viel zu wenig luftdurchlass.

gruss stephan:crying2:

nu hast du hausaufgaben!;-)

--
DAS LEBEN IST ZU HART UM NICHT SEINE WÜNSCHE UND IDEEN ZU VERWIRKLICHEN !!!


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum