Offizieller BMW Club  -  Korporatives Mitglied im AvD

BMW 02 Club e.V. - Forum

Suche:

 

Fernlicht BMW 2002 tii (Allgemeines)

Nichtschwimmer, Tuesday, 29.10.2019, 12:45 (vor 19 Tagen)

Moin,

mir ist heute aufgefallen, dass das Fernlicht nicht funktioniert. Abblendlicht und Lichthupe funktionieren. Meine Fragen:

- Wie wird das Fernlicht geschaltet: Hebel anziehen, so dass er einrastet oder nach vorne drücken? Der Hebel rastet beim Anziehen nicht es lichthupt aber. Der Hebel kann nach vorne geschoben werden und verharrt dort, allerdings kein Fernlicht.

- Wenn es nicht der Fernlichtschalter ist, benötige ich einen leserlichen Schaltplan. Der im WHB ist für mich unleserlich. Wird das Fernlicht über das selbe Relais geschaltet, wie die Lichthupe, wo finde ich das Relais?

Vielen Dank für sachdienliche Informationen.
Grüße Udo

Fernlicht BMW 2002 tii

sundw2002 @, Miesbach/ Obb., Tuesday, 29.10.2019, 13:35 (vor 18 Tagen) @ Nichtschwimmer

Hallo Udo,
bei der Serie 3 (Linksblinker, ab 09/73) wird das Fernlicht wie von Dir beschrieben betätigt:
- Hebel in waagerechter Position nach vorn eingerastet: Fernlicht
- zum Lenkrad gezogen, ohne Rastung: Lichthupe
Zündschlüssel in Stellung Fahrt vorausgesetzt...

Weitere Funktionen dieses Hebels:
- Hebel hoch: Blinker / Parklicht rechts
- Hebel runter: dito links

Fernlicht und Lichthupe haben das selbe Relais.

In der werks- Betriebsanleitung ist ein Schaltplan. Falls Du keine hast, könnte ich behilflich sein.

Oftmals sind diese Hebel aufgrund des Alters in den Funktionen beeinträchtigt, die Fehlervarianten sind vielfältig- Hebel prüfen (Kontakte, Risse im Gehäuse), ggf. tauschen.

Gruß
Wolf

--
Ordnung macht friedlich- Mitglied im BMW 02 Club e.V.

Fernlicht BMW 2002 tii

Nichtschwimmer, Tuesday, 29.10.2019, 15:46 (vor 18 Tagen) @ sundw2002

Hallo,

danke, das hilft weiter. Ich bastele gerade am Auto und habe festgestellt, dass ich eine Relaischaltung für die Scheinwerfer habe wie Uli Horb am 28.6.2010 gepostet hat. Leider stimmen die Kabelfarben nicht mir dem Orignal überein, so dass ich erst mal herausfinden muss, was was ist. Ich habe eine engl. Betriebsanleitung gefunden in der ein Schaltplan ist.

Grüße Udo

Fernlicht BMW 2002 tii

Nichtschwimmer, Tuesday, 29.10.2019, 17:16 (vor 18 Tagen) @ Nichtschwimmer

Moin,

ich habe keinen Durchgang von Zündplus zu dem weißen Kabel (Fernlicht Klemme 56a, bei mir geht Abblendlicht nur bei eingeschalter Zündung) wenn ich den Fernlichtschalter nach vorne drücke. Wenn ich ziehe, besteht Durchgang. Also liegt das Problem am Fernlichtschalter oder habe ich was übersehen?

Da ich den Fernlichtschalter nicht ausbauen wollte, konnte ich nicht alle Kabel durchtesten.

Grüße Udo

Fernlicht BMW 2002 tii

Wolfgang @, Ahrweiler, Tuesday, 29.10.2019, 23:03 (vor 18 Tagen) @ Nichtschwimmer

Bis 1973 und ab 1973 ist die Beschaltung unterschiedlich, mal im Schaltplan nachsehen. Weiß nicht, warum man den nicht entziffern kann....?

Das weiße Kabel sollte sowohl als auch Plus führen. Vorsicht, je nachdem kommt Plus über die Abblendlicht-Leitung, ein Fehler dort kann sich aufs Fernlicht auswirken. Dazu solltest Du mal beschreiben welches Baujahr der tii ist und ob der Blinker links ist und / oder ob da etwas umgebaut worden ist, auch das ist nicht ganz selten.

Ganz oft ist der Fehler im Fernlicht-Hebel zu suchen. Der Betätigungsstift im Hebel, der für die Lichthupe aktiviert wird, schmilzt etwas an und verkürzt sich, dann kann es sein, dass die Funktion nicht mehr gegeben ist. Meist ist es dann aber anders herum, das Fernlicht geht scheinbar von selber an und ich muss am Hebel ein kleines Bisschen ziehen, dass es aus geht. Hört sich nicht nach Deinem Problem an.

Also: Baujahr, wo ist der Blinker, gibt es Umbauten, hast Du die Relais und Sicherungen überprüft, dann geht es hier weiter.

Gruß
Wolfgang

Fernlicht BMW 2002 tii

Nichtschwimmer, Wednesday, 30.10.2019, 08:49 (vor 18 Tagen) @ Wolfgang
bearbeitet von Nichtschwimmer, Wednesday, 30.10.2019, 08:55

Moin,

Der tii ist BJ 1975, Linkslenker, Hebel auf der linken Seite. Die m.E. Nachträglich verbauten Relais und Sicherungen funktionieren. Mit dem Schaltplan habe ich meine Schwierigkeiten, weil er so klein gedruckt bzw. kopiert ist und ich nicht alles entziffern kann. Meine Augen sind trotz Brille und Lupe auch nicht mehr sowie früher.

Im WHB steht, dass mein Problem auch am Fahrlichtschalter oder der Verkabelung liegen kann. Um den defekten Fernlichtschalter zu verifizieren, bräuchte ich die Information, ob Fernlicht und Lichthupe über den selben Ausgang/Klemme/Kabel am Fernlichthebel geschaltet werden. Die Elektrik ist z.T nicht mehr original. Einiges habe ich wieder in den urspr. Zustand versetzt (Ausbau Klima, Verkabelung der Rückleuchten, Einbau Kennzeichenbeleuchtung). Die Schaltung der Frontscheinwerfer über die Relais würde ich aber belassen.

Grüsse Udo

Fernlicht BMW 2002 tii

Wolfgang @, Ahrweiler, Wednesday, 30.10.2019, 19:05 (vor 17 Tagen) @ Nichtschwimmer

Der tii ist BJ 1975, Linkslenker, Hebel auf der linken Seite. Die m.E. Nachträglich verbauten Relais und Sicherungen funktionieren.

Ab Werk hat der 75er tii da vorne über der Batterie schon zwei bis vier Relais, Hupe, Abblendlicht-Umschaltung und evtl. Nebelscheinwerfer-Relais und ein extra Fernlichtrelais.

Das der Abblendlicht-Umschaltung nutzt als Schalteingang das Fernlicht-Signal (am Relais weiß-violett gegen gelb-weiß an 85/86 und gelb und rot an 30/87. Wenn die Leitung nicht rot sondern grün ist, gibt es eben auch das Fernlichtrelais. Sinn des Abblendrelais ist dass beim Einschalten des Fernlichts das Fahrlicht ausgeht (um Überhitzung in der H4-Birne zu verhindern). Frühere Verkabelungen hatten die Lichthupe davon ausgenommen, beim 75er geht aber auch beim Betätigen der Lichthupe das Abblendlicht aus (ich könnte sicherheitshalber noch mal testen gehen...)

Die Schaltung ist etwas trickreich, denn das Relais zieht an (und leitet dann Plus auf die Sicherungen 9 und 10 zu den Abblendlicht-Leitungen, gelb-schwarz), wenn auf der gelb-weißen Leitung am Relais (die kommt vom Lichtschalter, Klemme 56 und ist auch verbunden mit dem Fernlicht-Umschalthebel am Lenkstock, ist da auch gelb-weiß und an Klemme 56 am Hebel angeschlossen) Plus anliegt, das wiederum kommt vom Lichtschalter neben dem Tacho her. Wenn der Hebel in Ruhestellung ist und das Licht eingeschaltet ist, liegt da also Plus an und auf der Fernlichtleitung - jetzt wird es kurios - kommt Masse über die Fernlichtfäden und Sicherung 11. Erst dann geht das Fahrlicht an. Damit fällt das Fahrlicht aus, wenn die Sicherung 11 oder das Relais oder beide Fernlichtfäden ausfallen.

Im WHB steht, dass mein Problem auch am Fahrlichtschalter oder der Verkabelung liegen kann. Um den defekten Fernlichtschalter zu verifizieren, bräuchte ich die Information, ob Fernlicht und Lichthupe über den selben Ausgang/Klemme/Kabel am Fernlichthebel geschaltet werden.

Ja, das ist so. Beide Funktionen leiten Plus auf die weiße Leitung am Hebel, Klemme 56a.
Allerdings einmal von Klemme 15, grün (Lichthupe) und einmal von Klemme 56, gelb-weiß, Fahrlicht. Wenn da eine Unterbrechung wäre, dann würde das Fernlicht so wie Du schilderst nicht funktionieren. Also prüfe mal, ob an 56, gelb-weiß, Plus anliegt, wenn das Licht eingeschaltet ist. Am Lichtschalter kann es nicht liegen, da ja das Licht geht.

Die Elektrik ist z.T nicht mehr original. Einiges habe ich wieder in den urspr. Zustand versetzt (Ausbau Klima, Verkabelung der Rückleuchten, Einbau Kennzeichenbeleuchtung).

Oh je...

Die Schaltung der Frontscheinwerfer über die Relais würde ich aber belassen.

Musst Du auch, siehe oben, sonst geht da nichts mehr. Du kannst aber jetzt alles mal durchmessen, insbesondere ob am Hebel an Kl. 56 Plus anliegt, wenn das Licht eingeschaltet ist. Wenn ja, wird es der Hebel sein. Vielleicht kannst Du ja mal mit jemanden den Hebel tauschen, bevor Du einen neu kaufst.

Viel Erfolg
Wolfgang

Fernlicht BMW 2002 tii

Nichtschwimmer, Thursday, 31.10.2019, 09:26 (vor 17 Tagen) @ Wolfgang

Danke Wolfgang,

das hilft mir weiter. Leider komme ich in den nächsten Tagen nicht dazu, so dass ich keine kurzfristigen Erfolgsmeldungen werde berichten können.

Bei mir sind vorne 6 Relais eingebaut, 3 habe ich bislang identifizieren und checken können (Hupe, Abblendlicht, Fernlicht).

Grüße Udo

powered by my little forum