Offizieller BMW Club  -  Korporatives Mitglied im AvD

BMW 02 Club e.V. - Forum

Suche:

 
Avatar

Kaltstartvorrichtung tii (Antrieb (Motor,Vergaser,Auspuff))

Schliep @, Eicklingen/Celle, Sunday, 03.05.2020, 13:26 (vor 147 Tagen)

Hallo Leute,
langsam bekomme ich auch mit Eurer Hilfe meinen 2000 tii in den Griff. War heute mit einem Nebelgerät auf der Suche nach Falschluftquellen. Habe zwei gefunden, bei einer dritten weiß ich nicht so richtig weiter. Bei kaltem Motor kommt aus der Kaltstartvorrichtung, die an der KuFi-Pumpe angeschraubt ist, mächtig viel Dampf raus, d. auch Luft rein. Soll das so sein, oder ist die diese vielleicht durch die ehemals lange Standzeit der Wagens kaputt. Soll da Luft von außen reinströmen können ?
Mir ist die Funktionsweise nicht so ganz klar.
Vielen Dank für die Hilfe,
Jost:-)

Kaltstartvorrichtung tii

sundw2002 @, Miesbach/ Obb., Sunday, 03.05.2020, 14:12 (vor 147 Tagen) @ Schliep

Hallo Jost,
Funktion ist parallel zum Choke:
bei kaltem Motor braucht dieser ein reicheres Gemisch, daher wird somit mehr Kraftstoff und mehr Luft benötigt.
Beim tii geht das so:
der Warmlaufgeber zieht über einen Konus zusätzliche Luft, allerdings ungefiltert, vom oberen, hinteren Abgang in den Luftsammler (über den Schlauch, der von unten hinter der Drosselklappe mündet) und der daran angebundene Hebel reichert mit zusätzlichem Kraftstoff das Gemisch ebenfalls weiter an. Mit zunehmender Kühlmitteltemperatur werden beide Mechanismen abgeschaltet.-

Offenbar ist in deinem System entweder
- noch Luft im Kühlmittelkreislauf, die verhindert, dass das Thermoelement im Regler richtig arbeitet (bei richtiger Funktion fährt der Gewindestift langsam aber stetig aus dem Gehäuse)
- das T-E defekt resp. undicht
- Schläuche falsch angeschlossen (in den Warmlaufgeber unten führt der Heizungsrücklauf sowie eine Leitung vom Zylinderkopf)
Falls du eine Zischgeräusch hörst, ist das mit grosser Sicherheit aber ein Saug- und kein Druckgeräusch- das muss so. Wird der Motor wärmer, wird es immer leiser und hört nach einer Zeit auf.
Berichte nochmals.
Viel Erfolg
VG
Wolf

--
Ordnung macht friedlich- Mitglied im BMW 02 Club e.V.

Avatar

Kaltstartvorrichtung tii

Schliep @, Eicklingen/Celle, Sunday, 03.05.2020, 14:46 (vor 147 Tagen) @ sundw2002

Hallo und Danke,
das reicht doch eigentlich schon um zu erkennen, dass da eine Undichtigkeit vorliegt. Denn die Schläuche sind richtig angeschlossen und neue Schläuche sind es auch. Ordnungsgemäß kommt die Luft dann ja ausschließlich vom Luftsammler (-schlauch)und nicht von außen.(Logisch, denn da ist sie ja nicht gefiltert) Da aber sehr viel Dampf genau oben aus dem Kaltlaufgehäuse raus kam, wo die Stange aus dem Gehäuse kommt, ist da doch eine Undichtigkeit. Ich gehe der Sache nach.

Kaltstartvorrichtung tii

André @, Ammersbek, Sunday, 03.05.2020, 16:52 (vor 147 Tagen) @ Schliep

Hallo Jost,

nein, kalt ist es völlig korrekt das dort Nebel über Deine Nebelmaschine aufsteigt.
Kalt ist der Konus im Zusatzluftschieber geöffnet.
Kalt bekommt der Motor mehr Kraftstoff und auch mehr Luft.
Diese zusätzliche Luft ist, wie Wolf schon angemerkt hat ungefiltert.

Mit wärmer werdenden Kühlwasser schiebt das Dehnelement im Zusatzluftschieber den Konus in Richtung zu, nimmt gleichzeitig die Anfettung über den angeschlossenen Hebel der Kufipumpe zurück.

Erst im warmen Zustand sollte dort kein, bzw. fast kein Nebel mehr aufsteigen.
Technisch kann diese Stelle eigentlich nicht zu 100% dicht sein.
Eigentlich.........

Was öfter mal vorkommt:
Wenn der Wagen länger stand, dann kann es vorkommen das sich der Schieber, der Konus dort nicht mehr bewegt/bewegen kann.
Bedingt durch Korrosion im Ringspalt der Nasenmutter/Konus oder auch durch ein defektes Dehnstoffelement.

Beste Grüße André

--
"Leidenschaft hat kein Verfallsdatum"
[image]

Avatar

Kaltstartvorrichtung tii

Schliep @, Eicklingen/Celle, Sunday, 03.05.2020, 23:08 (vor 147 Tagen) @ André

Vielen Dank für die Rückmeldungen. Ich werde das mal mit warmen Motor testen. Mal sehen, ob ich im Falle des Falles ein Austauschteil dafür bekomme.
Einen schönen Abend noch
Jost

Kaltstartvorrichtung tii

Wolfgang @, Ahrweiler, Monday, 04.05.2020, 08:11 (vor 146 Tagen) @ Schliep

Du solltest mal schauen, ob sich der Schieber auch bewegt bzw. ob die Einstellwerte stimmen.
Dazu erst mal bei kaltem Motor messen, ob der Anreicherungshebel an der Pumpe abgehoben ist, dann ob bei angehobenem Regelkonus der Abstand Anreicherungshebel zum Anschlag an der Pumpe das richtige Maß hat und dann ob er warm auch weit genug ausfährt.

In seltenen Fällen verliert das Dehnstoffelement im Innern schon mal seine Fähigkeiten, dann muss ein neuer Regler her, der nicht ganz günstig ist....

Gruß
Wolfgang

powered by my little forum