Offizieller BMW Club  -  Korporatives Mitglied im AvD

BMW 02 Club e.V. - Forum

Suche:

 

E30 springt im warmen zustand lange nicht an (Allgemeines)

eugen83, Sunday, 13.09.2020, 23:37 (vor 15 Tagen)
bearbeitet von eugen83, Sunday, 13.09.2020, 23:41

Hallo 02-Gemeinde.
Ist zwar das "falsche" Auto,aber auch hier sind viele Fachkundige e30 Fahrer unterwegs.

Mein e30 325i HS, cabrio, 10/87 springt schlecht an (ewiges Orgeln danach muss man Gas geben) wenn er warm ist. Das hat er seit einem Monat. Kam plötzlich. Von heute auf morgen.

- Benzindruck habe ich geprüft. Alles okay. Benzinpumpe von BOSCH ist keine 2 jahre alt.
- druck ist beim anlassen sofort da. 2-3 bar
- beim abziehen des Unterdruckreglers schnallt der druck um 0.5 bar nach oben
- kraftstoffilter neu
- habe vor 50km injektor reiniger von liqui moly rein
- Zündkerzen sind gut . Alle schön braun
- injektoren arbeiten sauber. Sprühen gut und tropfen nicht nach . Zündkerzen bei warmen Motor raus - Trocken.
- Temperaturfühler liefert richtigen wert. Tabelle auf e30.de
- kw-geber hat ca. 600 ohm bei warmen motor
- geber vom 6. Zylinder auch ok
- leerlaufregler auch okay
- habe den kompletten ansaugtrakt bei laufendem motor mit dem bremsenreiniger eingesprüht. Alles dicht.

So langsam gehen mir die Ideen aus. Außer das Steuergerät spinnt.
Hat jemand eine zündende Idee?

Avatar

E30 springt im warmen zustand lange nicht an

Michael, Overath ⌂ @, Overath bei Köln, Monday, 14.09.2020, 09:13 (vor 14 Tagen) @ eugen83

Hallo Eugen,

was ist denn ein HS-Cabrio, die Abkürzung sagt mir erstmal nix?
Vorab, beim Prüfen von Falschluft habe ich in der Vergangenheit mit Bremsenreiniger keine guten Erfahrungen gemacht, damit konnte ich nie ein Leck orten, wohl aber mit Startpilot, z. B. von Liqui Moly. Für mich klingt das trotz Deiner Prüfung nach nachtropfenden Einspritzventilen. Wie genau hast Du diese geprüft, bzw. prüfen lassen? Evt. lohnt da eine professionelle Überholung oder ein Neukauf. Bei ebay gab es mal einen Portugiesen, der die ESV relativ preiswert im Austausch angeboten hat, zuletzt (in 2019)habe ich den leider nicht mehr gefunden. Für den M40 gab oder gibt es nagelneue Bosch sehr günstig, der Tausch hat das Lauf- und Startverhalten merkbar verbessert, beim M20 hatte ich da bis jetzt keinen Handlungsbedarf.

weissblaue Grüße,
Michael

PS: Mal im E30-Talk die Suchfunktion nutzen, da gibt es zu dem Thema einige Beiträge, allerdings muss man sich da die sinnvollen erstmal raussuchen. ;-)

--
[image]
Meine Homepage --> nullzwotii.de:

*** Ein "///M" sagt mehr als tausend Worte ...***

E30 springt im warmen zustand lange nicht an

Eric65 @, Dingolfing, Monday, 14.09.2020, 11:49 (vor 14 Tagen) @ eugen83

Hallo Eugen,

vorweg: Jeder M20B25, egal ob DME 1.1 oder 1.3 ist diagnosefähig. Problem ist, dazu ist besondere Hard- und Software notwendig.
Ich würde als erstes versuchen, den Fehlerspeicher auszulesen, ein "Freundlicher" könnte das noch können, wenn nicht hast du ein Problem....

Dieses Fehlerbild kenne ich von versagenden Leerlaufstellern oder defekten Lambdasonden, dann wird ins Notlaufprogramm gewechselt, um den Fahrer auf den Defekt hinzuweisen :-D ...

[image]

[image]

Gruß Eric

E30 springt im warmen zustand lange nicht an

janbunke ⌂, Greven, Monday, 14.09.2020, 13:23 (vor 14 Tagen) @ eugen83

- kw-geber hat ca. 600 ohm bei warmen motor

Hallo Eugen,

der Ohmwert eines Kurbelwellensensors sagt über die Funktion erstmal gar nichts aus.
Ich weiß zwar jetzt nicht wie der vom M20 aufgebaut ist, wenn es sich aber um einen Hallgeber handelt, dann ist da nix mit Widerstand messen.
Dann muß man da mit einem Oszilloskop dran.

Gruß, Jan

E30 springt im warmen zustand lange nicht an

Eric65 @, Dingolfing, Monday, 14.09.2020, 14:05 (vor 14 Tagen) @ janbunke

Hallo Jan,

Drehzahl- u. OT-Geber sind bei BMW DME immer Induktivgeber, Sollwert ist ca. 800 Ohm, selbst geringe Abweichungen hier weisen bereits auf einen "Teildefekt" hin.

Bei DME 1.1 (Zwei-Geber-Motronic) sitzen 2x der selbe Geber an der Getriebeglocke leicht versetzt hintereinander. Der Drehzahlgeber tastet den Anlasserzahnkranz ab, der OT-Geber hat seinen einzelnen "Zinken" am Schwungrad.

Bei DME 1.3 (Ein-Geber-Motronic) sitzt nur ein Geber am vorderen Schwingungstilger, der als Triggerrad ausgebildet ist. Ein "zweiter Geber" sitzt als "Donut" auf dem Zündkabel zu Zylinder 1 und gibt das OT-Signal für Zylinder 1. (quasi Nockenwellensensor).

Ein defekter Sensor führt nicht zu schlechtem Startverhalten, wird ein Sensor von der DME nicht erkannt, wird weder Zündung noch Einspritzung frei geschaltet, d.h. der Motor stellt ab und startet nicht wieder. Anders "teildefekte Sensoren", kalt startet er einwandfrei, läuft eine Zeit und stellt dann bei Betriebstemperatur oder Nässe unerwartet ab. Startet aber auch erst kalt wieder...
Die Qualität der Sensoren entscheidet hier maßgeblich über die Verlässlichkeit des Triebwerks, leider ist da viel Schrott unterwegs im Aftermarket...

Gruß Eric

P.S.: ... und natürlich ist ein Oszilloskop das beste Mittel um "sterbende" Sensoren zu diagnostizieren, da sieht man die Qualität des gelieferten Signals am besten! Ein Hallgeber kommt zum Beispiel am Achsgetriebe für das Geschwindigkeits-/Wegstreckensignal zum Einsatz.

E30 springt im warmen zustand lange nicht an

janbunke ⌂, Greven, Monday, 14.09.2020, 14:22 (vor 14 Tagen) @ Eric65

Wie gut, daß es beim 02 diesen ganzen Elektricktik-Schnickschnack nicht gibt.
Bei meinem alten E36 (den ich mittlerweile verkauft habe) mußte ich auch schon mehrfach den KW-Sensor und den NW-Sensor tauschen und bei meinem 320er SLK bin ich schon mit defekten KW-Sensor komplett liegengeblieben.

Gruß, Jan

E30 springt im warmen zustand lange nicht an

Wolfgang @, Ahrweiler, Monday, 14.09.2020, 17:45 (vor 14 Tagen) @ Eric65

Die Diagnosemöglichkeiten sind aber beim E30 eher sehr begrenzt. Erst spätere Baureihen können da deutlich mehr. Selber habe ich neben 3x 325i Bj 88-91 auch einen E34 und zwei E39, bei den 5ern kommt man ohne Laptop schon fast gar nicht mehr voran.

Dennoch: beim E30 ist zur Fehlersuche ein Oszi von großem Wert - irgendwo hatte ich mal die Soll-Grafiken, wie die verschiedenen Signale auszusehen haben, finde ich leider nicht mehr, sehr ärgerlich... vielleicht kann jemand helfen.

Damit habe ich jedenfalls schon ein paar wirklich hinterhältige Fehlerchen beim E30 gefunden.

Zum eigentlichen Problem: Bist Du sicher, dass der Rücklauf richtig funktioniert? Die Benzinpumpe fördert den Sprit immer herum, so dass kühler Sprit am Druckregler ankommt. Nicht dass der zu ist und sich der Sprit im heißen Motorraum in Dampfblasen umwandelt.

Dann sprüh mal mit Bremsenreiniger bei warmem Motor den Fühler vorne an der vorderen Riemenscheibe an, der wird so gekühlt und wenn er dann besser anspringt, hast Du das Problem gefunden. Auch den Abstand zum Inkrementenrad mal prüfen, wer weiß....

Weitere Kandidaten würde ich dann von einem anderen 325i mal quer tauschen, LMM (vielleicht klemmt die Stauklappe warm), Leerlaufsteller, Zündspule, (das weiße) DME-Relais, usw...

Dann mal die Batterie über Nacht abklemmen, das löscht die Lern-Werte der Motronic, dann am nächsten Tag starten und im Stand laufen lassen bis der Motor warm ist, ohne Gas zu geben. Dann lernt die Motronic neu an, das könnte vielleicht auch helfen.

Viel Erfolg,
Wolfgang

(der mehrere Jahre einem gelegentlichen Aussetzer hinterher gesucht hat)

E30 springt im warmen zustand lange nicht an

maba02 @, Landsberg, Tuesday, 15.09.2020, 18:12 (vor 13 Tagen) @ eugen83

Hallo Eugen,
ich hatte letzten Sommer genau!!!! die gleichen Probleme und zum Schluss war es doch der Kraftstoffdruckregler. Habe sogar einen gebrauchten gefunden und seit dem passt es.
Vielleicht doch mal tauschen!!
Viel Glück
und Grüße
Martin

E30 springt im warmen zustand lange nicht an

eugen83, Tuesday, 15.09.2020, 21:03 (vor 13 Tagen) @ eugen83

Guten Abend.

Danke an alle für die Rückmeldungen.

Ich bin unter der Woche gut eingespannt und kann erst am WE weitermachen.

Derzeit habe ich die einspritzdüsen samt rail ausgebaut und werde, weil schon herausen, die ventile reinigen, sowie alte benzinschläuche durch neue ersetzen. Schadet nicht.

Danach geht die fehlersuche weiter[image]

E30 springt im warmen zustand lange nicht an

eugen83, Sunday, 27.09.2020, 21:18 (vor 20 Stunden, 35 Minuten) @ eugen83

Nabend zusammen.

Der Fehler scheint behoben zu sein.
Habe alle Kraftstoffleitungen im Motorraum erneuert, neuen Benzindruckregler eingebaut und alle Einspritzventile im Ultraschallbad gereinigt und mit neuen Dichtungen versehen.

Vermutlich war der Druckregler für die Misere verantwortlich.

Danke allen für die Tipps.

powered by my little forum