Autor Thema: Temperaturanzeige spinnt?!  (Gelesen 1177 mal)

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« am: 04 Juni, 2020, 22:23 »
Hallo Kollegen,
Brauch mal einen Expertentip, weil ich das Verhalten der Temperaturanzeige meines 2000CS nicht zuordnen kann. Ich fahr das Auto warm, die Anzeige klettert bis Mitte ( oder etwas drüber), bleibt dort in etwa stehen. Soweit eigentlich gut. Im Leerlauf ( oder Stand) fällt die Anzeige deutlich, was mir noch plausibel ist, wenn ich annehme, das die Bordspannung etwas absackt, wenn die Lima nicht lädt. Aber jetzt das kuriose: Wenn ich das Licht einschalte springt die Anzeige deutlich  hoch! Aufgefallen war es mir, als ich neulich mal spät im Dunkeln heimfuhr und plötzlich die Temperatur scheinbar kurz vor rot war.
Da ich den Aufbau der Anzeige nicht exakt kenne kann ich mir keinen Reim auf die Kopplung: Licht an, Temp springt höher machen. Und bevor ich die Instrumententafel freilege und beginne Spannungen am Instrument zu messen dachte ich, dass vielleicht einer was ahnt oder weiss!
Mein Verständnis nach Schaltplan: Messwiderstand im Wasserkreis gegen Masse, Instrument hängt an Boardspannung (über Zündschloss) und das andere Bein der Anzeige hängt am Messwiderstand. Oder ist da mehr im Instrument, z.b. Abhängigkeit vom Massepotential der Anzeige.....
Kaltwiderstand des Gebers ca 680 Ohm, Batterie , Stand, ca 12,8V, laufender Motor: 14,2V. Masseverbindung zur Maschine in Ordnug.
Nebenbeobachtung: Tankanzeige steigt auch leicht an beim Einschalten des Fahrlichts.
Was könnte da schief leigen? Kombiinstrument Masseanbindung?...
Gruss

Uli

Offline Uli Horb a.N.

  • BMW Fahrer
  • Beiträge: 4237
Temperaturanzeige spinnt?!
« Antwort #1 am: 04 Juni, 2020, 22:59 »
Das könnte Hinweis auf ein Masseproblem sein - war es zumindest bei meiner Feuerwehr mit gleichen Symptomen.
Wie sieht es beim Blinken aus? Geht da die Temperatur mit?
« Letzte Änderung: 04 Juni, 2020, 23:03 von 69 »
Grüße
Uli

Eines der besten Mittel gegen das Altwerden ist das Dösen am Steuer eines fahrenden Autos. - Fangio

Offline Martin/Franggn

  • BMW Fahrer
  • Beiträge: 425
Temperaturanzeige spinnt?!
« Antwort #2 am: 05 Juni, 2020, 06:55 »
Hallo Uli,

da ist eine Masseverbindung schlecht oder ausgefallen. Bei mir im 02 war es so, dass die Anzeige beim Blinken mitgehüpft ist. Ich hatte dann die Blinker mit einem eigenen Massekabel an die Karosse verbunden und es war Ruhe. In deinem Fall würde ich die Lampen zunächst mal mit einem provisorischen dickeren Überbrückungskabel auf eine einwandfreie Masse legen und prüfen, ob das Phänomen immer noch auftritt.
Martin

Offline 2002dw

  • BMW Fahrer
  • Beiträge: 185
Temperaturanzeige spinnt?!
« Antwort #3 am: 05 Juni, 2020, 09:03 »
Ich hatte das Problem bis vor wenigen Tagen an meinem 1600-2- Die Temperaturanzeige reagierte auf jeden Verbraucher -also z.B. Licht einschalten.
Nun habe ich den Massepunkt am Batteriehalter bis auf das blanke Blech abgeschliffen - und alles funktioniert perfekt. Die Temperaturanzeige zuckt nicht einmal mehr, wenn ich einen Verbraucher einschalte. So etwas hatte ich noch nie. An meinen Zweit-02 werde ich das jetzt auch probieren.
Viele Grüße

Dieter

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« Antwort #4 am: 05 Juni, 2020, 11:00 »
Hallo Uli,

danke, ne, der Blinker schlägt nicht durch, habe gerade mal getestet. Aber neben Abblendlicht auch Fernlicht, Lichthupe und Gebläse. Heisst wohl irgendwo Spannungsfall in der Masse, oder? Ist das Instument über die Befestigung geerdet oder gibt es da extra Strippen?
Will nicht alles aufreissen ....

Gruss
Uli

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« Antwort #5 am: 05 Juni, 2020, 11:05 »
Martin,

danke! Der Blinker schlägt nicht durch bei mir, dafür Gebläse und Licht, gerade,nochmal geprüft.
Werde wohl doch unters Armaturenbrett kriechen dürfen!
Uli

Offline Uli Horb a.N.

  • BMW Fahrer
  • Beiträge: 4237
Temperaturanzeige spinnt?!
« Antwort #6 am: 05 Juni, 2020, 11:46 »
Da gibt es eine elegante Lösung mit ein paar Zahnscheiben wenn es nur das Instrument selbst ist.
https://www.bmw2002faq.com/forums/topic/46904-instrument-ground-tip/?tab=comments#comment-634563

Ich glaube pin 3 am runden Stecker (bitte nochmal kontrollieren - das ist jetzt aus dem Gedächtnis) ist Masse
« Letzte Änderung: 05 Juni, 2020, 11:48 von 69 »
Grüße
Uli

Eines der besten Mittel gegen das Altwerden ist das Dösen am Steuer eines fahrenden Autos. - Fangio

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« Antwort #7 am: 05 Juni, 2020, 12:09 »
Danke Uli,

bin gerade erstmal dem anderen Tip nachgegangen: Batterie direkt an Karosse. Habe leider kein fettes Geflechtband zur Hand, aber provisorische Verbindung mit 1,5qmm bringt tatsächlich sichtbare Verbesserung, aber Rest bleibt. Werde mal so ein Geflechtband besorgen.
Glaube, dass das Instrument aber auch beteiligt ist: Änderung der Helligkeit der Instumentenbeleuchtung schlägt durch: Je heller desto mehr, das spricht deutlich für Masseanschluss des Instruments (Ableitung des Beleuchtungsstroms). Also krabbeln....
Uli

Offline 2002dw

  • BMW Fahrer
  • Beiträge: 185
Temperaturanzeige spinnt?!
« Antwort #8 am: 05 Juni, 2020, 15:03 »
Ich habe mir das so zusammengereimt: Die Temperaturanzeige bekommt ja Masse über den Geber am Motor. Wenn da nicht genug kommt, nimmt sich das Instrument die Massa da, wo diese am einfachsten zu bekommen ist. Wenn es dann Konkurrenz um die Masse gibt z.B. durch den Lichtschalter, bleibt die Temperaturanzeige zweiter Sieger. Also erst mal ganz viel Masse von der Karosserie an den Motor. Bei der Tankuhr im 02 ist wahrscheinlich der Massepunkt im Kofferraum ein großer Übertäter.

Viel Erfolg bei der Suche!
Viele Grüße

Dieter

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« Antwort #9 am: 06 Juni, 2020, 19:37 »
Danke an alle!

Eine 2x4qmm Verbindung von Batterie Polklemme (-) direkt zur Bordwand (Luftfilterhalteprofil) beim CS hat deutlich geholfen, knapp 30cm Leitung, Reinigen der Masseverbindung des Kombiinstruments und nun ist Ruhe.

Mal am Rande gefragt: Bei meinem Auto geht die Polklemme - Pol auf ein breites Kupfergeflechtband, welches am Block an den hinteren Stützbügel des Anlassers montiert ist. Bei meiner 2000 Limo ist es genauso. Der Motor scheint aber sonst keine EXPLIZITE elektrische Verbindung zur Karosse zu besitzen.
Fehlt da bei mir was? Zum Beispiel ne weitere Geflechtverbindung über die Gummiaufhängungen oder irgendwo anders?

Uli

Offline Uli Horb a.N.

  • BMW Fahrer
  • Beiträge: 4237
Temperaturanzeige spinnt?!
« Antwort #10 am: 06 Juni, 2020, 19:40 »
Beim 02er geht ein dickes Masseband zum Motor, und ein dünnes vom gleichen Batteriekontakt an die Karosserie.
Grüße
Uli

Eines der besten Mittel gegen das Altwerden ist das Dösen am Steuer eines fahrenden Autos. - Fangio

Offline volkert

  • BMW Fahrer
  • Beiträge: 1231
Temperaturanzeige spinnt?!
« Antwort #11 am: 06 Juni, 2020, 23:09 »
> Beim 02er geht ein dickes Masseband zum Motor, und ein dünnes vom gleichen Batteriekontakt an die Karosserie.

So ist es:



Gruß,

Volkert

...Egal welches Herz, Spaß machen sie alle...  ;)

Offline ulisch

  • BMW Fahrer
  • Beiträge: 67
Temperaturanzeige spinnt?!
« Antwort #12 am: 06 Juni, 2020, 23:43 »
Danke für das eindeutige Foto! Für den 02 ist es damit klar und "bewiesen", macht ja auch allen Sinn der Welt, wie ich selbst auch feststellen durfte.
Weiss jemand wie es bei NK  in der Serie gelöst ist? Wie schon gesagt, an meinen beiden Autos (2000/2000CS) ist da von jeher kein zweites Band gesehen worden.
Uli

Offline MarcS

  • BMW Fahrer
  • Beiträge: 364
Temperaturanzeige spinnt?!
« Antwort #13 am: 07 Juni, 2020, 09:19 »
Hallo,

bei meinem 2000 CA (1967) geht ein einziges dickes Masseband vom Minuspol der Batterie an den Massepunkt unterhalb der Batterie (quasi gegenüber vom Ölfilter) und dann weiter zum hinteren Halter des Anlassers. Ob es so ab Werk war, weiß ich nicht ... .

Also, es ist ein Band, durch welches eine Karosserie-Schraube für den Kontakt am Massepunkt geschraubt ist.
Diese Schraube könnte man duchaus mal entfernen / erneuern, alles blank machen, und mit einer Fächerscheibe wieder einsetzen.

Worüber bekommt das "Kombiinstrument" die Masse? Wo genau ist die Verbindung zur Karosserie beim 2000 C?
Aus der Erinnerung (2015 war ich da mal dran) sind die vier Instrumente bezüglich der Masse in Reihe geschaltet (braunes Kabel ???), und dieses geht dann vermutlich direkt an Karosserie-Masse. Aber wo genau ist dieser Massepunkt?

Grüße
Marc

Offline CAndreas

  • BMW Fahrer
  • Beiträge: 558
Temperaturanzeige spinnt?!
« Antwort #14 am: 07 Juni, 2020, 10:00 »
Hi,
zur Beruhigung: Das Masseband an meinem 67er CA entspricht genau Deiner Beschreibung.

Andreas
« Letzte Änderung: 07 Juni, 2020, 10:02 von 2023 »